查看: 864|回复: 32

[咨询问题] 草缸突然缺氧是啥原因

[复制链接]
发表于 2021-03-04 10:39:26 | 显示全部楼层 |阅读模式
本帖最后由 shuolin0612 于 2021-3-4 16:27 编辑

100*50*50的草缸,养定俩月了,今早看鱼虾突然缺氧,只有刚开缸前一周爆养放了氧气泵,之后就拿出来了,最近没有什么其他操作,设备也都正常运行,啥原因啊?已经放了氧气泵爆养,不知道管不管用

大概说下缸的情况:
100*50*50草缸,开缸两个月了
at3*2 目前每天开灯8小时
伊罕动力600+前置
二氧化碳懒的找灌气的,买的发生器,内置一秒3泡,前天没气了新灌的
除油膜和加热那些都正常运行
缸里全部灯鱼大概百八十条
前两天鱼有点生病下了两天esha(之前也下过)
只有开缸前一周爆氧,后面就拿出来了
从来没出现过这种缺氧现象,检查了设备也都在正确运行,实在不知道问题出在哪了- -

WechatIMG864.jpg
WechatIMG865.jpg
来自苹果客户端来自苹果客户端
回复

使用道具 举报

发表于 2021-03-04 11:02:32 | 显示全部楼层

二氧化碳太高了呗
来自安卓客户端来自安卓客户端
回复 支持 反对

使用道具 举报

发表于 2021-03-04 11:17:34 | 显示全部楼层
草缸缺氧很难理解啊~ 不是只会缺二氧化碳吗? 最近换过水了? 另外都有些什么设备在运行也说说啊.
回复 支持 反对

使用道具 举报

发表于 2021-03-04 12:59:27 | 显示全部楼层
我也遇到过。。鱼全部死了
来自安卓客户端来自安卓客户端
回复 支持 反对

使用道具 举报

发表于 2021-03-04 13:22:48 | 显示全部楼层
二氧化碳是不是开的太大了
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-03-04 13:50:51 | 显示全部楼层
君娃 发表于 2021-3-4 13:22
二氧化碳是不是开的太大了

没有啊 我特意都看了。。莫名其妙的找不到原因。。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-03-04 13:51:51 | 显示全部楼层
潍坊王较劲 发表于 2021-3-4 12:59
我也遇到过。。鱼全部死了

太可怕了。。还好我的还没死,不过全部严重缺氧。。赶紧打了氧气泵。。
回复 支持 反对

使用道具 举报

发表于 2021-03-04 14:08:05 | 显示全部楼层
放了氧气泵爆氧,二氧化碳可能会不够,水草没法制造氧气。要么可能是光少了。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-03-04 14:11:39 | 显示全部楼层
鏖杀公刻刻帝37 发表于 2021-3-4 14:08
放了氧气泵爆氧,二氧化碳可能会不够,水草没法制造氧气。要么可能是光少了。

那咋办 现在找不到原因,早上看鱼都严重缺氧没办法才放了氧气泵,晚上到家撤掉氧气我再看一晚上?我怕鱼都憋死。。
回复 支持 反对

使用道具 举报

发表于 2021-03-04 14:12:48 | 显示全部楼层
水草或生物的数量太多,夜间没有光合作用,氧气被大量消耗,早上可能会缺氧。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-03-04 14:33:08 | 显示全部楼层
dkdop 发表于 2021-3-4 14:12
水草或生物的数量太多,夜间没有光合作用,氧气被大量消耗,早上可能会缺氧。

这个我理解,刚里鱼确实比较多,可之前从来没遇到过这个情况,早上看严重缺氧,鱼和虾都浮在水面一副快憋死的样子。。。
回复 支持 反对

使用道具 举报

发表于 2021-03-04 14:36:01 | 显示全部楼层
检查一下有没有鱼虾尸体,水草的老叶也收拾一下。鱼虾死亡在缺氧方面会滚雪球的,大量溶叶也是
来自安卓客户端来自安卓客户端
回复 支持 反对

使用道具 举报

发表于 2021-03-04 15:57:25 | 显示全部楼层
信息量太少无法判断
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-03-04 16:06:54 | 显示全部楼层
龙门镖局 发表于 2021-3-4 15:57
信息量太少无法判断

就没啥特别的信息。。1米草缸正常运行两个月,尼特利at3*2每天8小时开灯,伊罕600+前置,二氧化碳一秒3泡,其他除油膜加热棒都正常开,一周换1-2次水,2个月以来一直这样,就今天早上突然出现缺氧显现。。。唯一的变化就是前两天加了个小射灯晚上开着有点亮,跟这个应该也没啥关系- -
回复 支持 反对

使用道具 举报

发表于 2021-03-04 16:10:08 | 显示全部楼层
大家一起开脑洞
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-03-04 16:21:33 | 显示全部楼层
缸里情况:
100*50*50,全部灯鱼,百八十条的样子
at3*2 现在是每天开8小时
伊罕600动力+前置
除油膜每天都开至少3小时以上
二氧化碳因为懒的找灌气的,买的4升发生器,前天没了新灌的材料,一秒3泡内置
两天前鱼有些生病下了次esha(之前也下过)
开缸2个月,第一次出现这种缺氧现象
回复 支持 反对

使用道具 举报

发表于 2021-03-04 16:27:10 | 显示全部楼层
一直是夜里打氧 白天关掉,为了维持水质,二氧化碳24小时开
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-03-05 11:21:56 | 显示全部楼层
gzdengh 发表于 2021-3-4 11:17
草缸缺氧很难理解啊~ 不是只会缺二氧化碳吗? 最近换过水了? 另外都有些什么设备在运行也说说啊.

听说是过滤堵流量低了导致的,我一周规律换两次水 按说没啥事设备就是伊罕600动力+前置,at3*2每天8小时开,二氧化碳一秒3泡24小时开,除油膜每天随机开几个小时,然后就是加热了也是一直开,其他没了

回复 支持 反对

使用道具 举报

发表于 2021-03-05 12:18:38 | 显示全部楼层
温度有变化大
来自安卓客户端来自安卓客户端
回复 支持 反对

使用道具 举报

发表于 2021-03-05 12:39:34 | 显示全部楼层
一点一点排除法,猜是猜不到的
来自安卓客户端来自安卓客户端
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

       
关闭

南美推荐上一条 /1 下一条

小黑屋|手机版|Archiver|CTA南美水族 沪公网安备31011002000008号

GMT+8, 2021-4-17 21:44 , Processed in 0.067999 second(s), 45 queries , Gzip On, Redis On.

Powered by Discuz! X3.4 Licensed

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表